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1. INTRODUCTION TO FEDTERM 
 
ABOUT FEDERATION 2 
 
Federation 2 is an exciting space trading game, set within a futuristic scenario of inter-
planetary trade, exploration and intrigue. You can buy drinks for space princesses, swap 
tips with hardened traders, gossip with aliens. 
 

 
 
As you climb the ranks you'll get to trade on the Galactic exchanges, dabble in the futures 
market and run a string of factories. Eventually you will be able to design your own planet 
and manage its economy, and control a group of planets, protecting them from attack by 
alien forces. 
 
 
ABOUT FEDTERM 
 
FedTerm is a Windows front-end for the free online multi-player game Federation 2, which 
is available through the Internet. The program uses telnet which is simply a way for a 
program to connect your computer to another computer, using your internet connection. 
 
 
FEDTERM'S FEATURES 
 
FedTerm is quick to download and simple to use. It contains the following features: 
 

 Stores account information for an unlimited number of Fed2 accounts. 

 Handles the connection to the game automatically. 

 Auto-mapping. 

 Text sent by the game is displayed in different panels, making it easier to keep track of 
what is happening - for example, a list of players in the game, your characters statistics 
and ship details. 

 You can add your own picture for your Fed2 character, and swap pictures with other 
players to display their pictures. 

 A system display page lets you see information about your own planet or those owned 
by other people. You can also add a picture of your planet and swap it with other 
players. 

 An exchange page shows you prices for the exchange you are in will buy and sell with 
a mouse-click. 
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 Friends Alert tells you when one of your friends logs on. 

 You can store commands on function keys, and have commands automatically sent to 
the game when you log on. 

 Movement commands can be generated using the keypad or by clicking on movement 
arrows. 

 Auto-logging - you can choose to have FedTerm automatically start a log file whenever 
you log into the game. 

 

 
 
 
SYSTEM REQUIREMENTS 
 
FedTerm runs under XP, Win 7, 8 and 10. It will also run under the Wine emulator on 
Linux. 
 
Graphics resolution: 1024 x 768 
 
Memory: FedTerm takes up very little memory 
 
Hard disk space: 5 meg 
 
An Internet connection 
 
 
OTHER VERSIONS OF FEDTERM 
 
FedTerm has been written specially for Federation 2, which is a rewrite of the original 
Federation game (now called classic Fed). 
 
There is also a cut-down version of FedTerm for Fed2 which does not include the auto-
mapping and text processing features. You can use it if you need to run in a lower 



resolution or are short on memory. For details, go to 
http://www.ibgames.net/fed2/fed2term/index.html. 
 
A version of FedTerm for the Mac is also available at 
http://www.ibgames.net/fed2/fedterm/macfedterm.html. 
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2. GETTING STARTED 
 
SETTING UP THE SOFTWARE 
 
Downloading FedTerm 
 
You can download FedTerm from our web site at 
http://www.ibgames.net/fed2/fedterm/index.html. The file is called FedTermSetUp.exe. 
 
 
Installing the Program 
 
When you run the program you downloaded, the installation will start. You will be asked 
what directory you want the FedTerm program to go in: it defaults to C:\ibgames\FedTerm 
but you can change it to something else if you want. 
 
The download contains the following files:  
 

 The program file, FedTerm.exe 

 Some library files 

 Graphics files used to draw the maps, in the Images sub-folder 

 A map file showing part of Earth, earth.xml, in the maps sub-folder 

 Some character portrait graphics, in the pictures sub-folder 

 Some pictures of planets, in the planets sub-folder 

 Commodity pictures in the exchanges sub-folder 

 Some sound files which will play when certain things happen in the game, in the 
sounds sub-folder 

 
When you install the program it will put an icon on your desktop. 
 
 
Running the Program 
 
Run FedTerm by double-clicking on the icon on your desktop, or clicking the Start button 
and finding FedTerm in the program list. 
 
The first time you run FedTerm, Windows may put up a warning box, something like this: 
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Click ‘Run’ to run the program. Some versions of Windows will give you the option to stop 
asking for this confirmation – untick the box in the warning window. However, even if you 
do this, the warning box will reappear should you upgrade to a new version of FedTerm. 
 
You must have be connected to the internet in order to play Fed2. 
 
 
LOGGING ONTO FED2 
 
Setting Up a New Fed2 Account and Character 
 
When you play Fed2 you use a character which represents you in the game (game 
characters are sometimes called personas or avatars). You also need an account, with a 
username (or ID) which will identify you every time you log on, and a password for 
security. If you don't already have an account, or you want to set up a new one, FedTerm 
will take care of this for you. 
 
Select the 'New Account/Avatar' item from the 'Connect' menu, and the New Account & 
Avatar dialog box will come up on the screen. 
 



 
 
The first part of the dialog box contains the details of the server address, so the front-end 
knows where to log on. These are already set to the name of the computer - 
fed2.ibgames.net - and the port number - 30003. Do NOT change them, or the front-end 
will not be able to find the Fed2 computer. 
 
The next part contains boxes for you to fill in information for your new account: type in 
your email address, the account ID you want to use, and the password (twice) and. Make 
sure the 'New Account' box is checked. You can choose whether to have the front-end 
save the password, by clicking the box so it is checked. 
 
Note that when you type the password, you will not see what you type on the screen; 
instead you will see a row of asterisks. Your password will never be displayed on the 
screen, as a security measure. 
 
The bottom part of the box is for the details of your new Fed character: name, species, 
and gender, and the distribution of stats. This starts out with 20 points allocated to each of 
the stats, and 60 unused stats. Use the up and down arrows to change each stat until you 
have used up all the unallocated points. For information about what the different stats 
signify, see the game manual at http://www.ibgames.net/fed2/guide/start/character.html. 
 
When you have filled in all the details, click the 'Send to Server' button. FedTerm will log 
on, set up your new account, set up your new character, and then return control to you 
once you are in the game. 
 
 
Logging On Again 
 
Having successfully set up your account and character, the next time you log on, select 
the 'Login to Fed2' item from the 'Connect' menu. The ID and password for the character 
will be filled in for you. All you have to do is click the 'Connect' button. 
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What Can Go Wrong? 
 
There are two things that can go wrong when FedTerm tries to set up your new account 
and character. 
 
1) The account ID you chose is already in use. In that case, you need to try again with a 
different ID. When you look at the 'New Account & Avatar' dialog box it will still have all the 
details you typed in; just change the ID and try again. 
 
2) The character name you chose is already in use. The account is set up successfully, 
but not the character. FedTerm does not handle this situation very well, so the best 
solution is to abandon the account you just set up and pick a new account ID to go with a 
new choice for your avatar name. 
 
 
Setting Up a New Character on an Existing Account 
 
FedTerm doesn’t let you set up a new character on an already existing account; you will 
need to set up a new account to go with your new character. 
 
If you die dead-dead and your character gets deleted, your account will also be deleted so 
you can set up another account using the same ID. 
 
 
Using FedTerm with an Existing Account 
 
If you already have a Fed2 account and character, and you wish to use FedTerm to log on 
to the game, select the 'Login to Fed2' item in the 'Connect' menu and fill in the character 
name, account ID and password. You can choose whether FedTerm saves the password, 
by clicking the box so it is checked. 
 



 
Using More Than One Fed2 Account 
 
You can enter the account details for as many Fed2 accounts as you like, which will then 
appear in a dropdown menu. The name of the current character shows at the bottom of 
the box. Click on the character name to select a different name, or click ‘Add Avatar’ to 
enter the details of a new character. 
 
You can also change the details, for example if you change your password, simply by 
altering the information as it appears in the boxes; FedTerm will remember whatever you 
type. 
 
When you log on, your character name will display in the title bar of the program, to 
remind you which character you are using. 
 
 
SECURITY ISSUES 
 
WARNING: If you save your password, then anyone else who has access to your 
computer will be able to log on to Federation with your character. It is your responsibility to 
make sure that no one else has access; you will be held responsible for any misbehavior 
from anyone using your ibgames account. We won't reinstate or compensate for any 
damage that other people do to your Fed character. 
 
Your account ID and password (if you choose to have FedTerm save it) are stored in an 
initialization file. If anybody else uses your computer they may be able to get your account 
details by looking at the file. If you are not the only person who uses your computer we 
advise you not to allow FedTerm to save your password. 
 
If anybody asks you to send them a copy of your FedTerm initialization file - don't! The 
only reason for anyone to do that is to steal your password. 
 
Nobody from ibgames will ever ask you for your password. If anyone does ask for your 
password, or your ini file, please alert a member of staff immediately so they can take 
action, or email the details to feedback@ibgames.net. 
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3. PLAYING FEDERATION 2 WITH FEDTERM 
 
HOW TO PLAY FED2 
 
Details of how to play Federation 2 are given in the various help pages on the ibgames 
web site, so they are not repeated here. To read them or download them, go to 
http://www.ibgames.net/fed2/manuals/index.html. 
 
You can also type 'HELP START' in the game to get some of the basics. 
 
 
THE FEDTERM SCREEN 
 
The FedTerm screen is split into different panels, which separate the information the 
game sends into different areas of the screen. 
 

 
 
The main part of the screen shows the text sent by the game - the main output window 
which shows text sent by the game. Use the scroll bars to see text that has moved off the 
screen. 
 
To enter commands, type in the input window at the bottom, and press the return key to 
send off the command. This part of the screen can also be switched to display other 
functions, by clicking on the notebook tabs at the bottom. The pages are: 
 

 Main - the main output window 

 Map - a larger map showing your explorations 

 Star Systems - a page displaying information about planets and star systems 

 Exchange – a page displaying exchange prices and letting you buy and sell 
 

http://www.ibgames.net/fed2/manuals/index.html


On the top right is a small section of map which shows where you are and what directions 
you can move in. 
 
Bottom right is a set of movement arrows which generate the appropriate direction 
command, plus Up and Down. The centre generates the 'BOARD' command which takes 
you in and out of your ship. You can turn the movement arrows off to make more room for 
the main output screen using an item in the ‘Options’ menu. 
 
Down the left hand side of the screen is a panel which shows your Fed2 character details 
and your spaceship details. You can turn this panel off to make more room for the main 
output screen using an item in the ‘Options’ menu. 
 
At the top are two pictures; the first shows your own character picture, if you have one; the 
second shows any player you examine or get a SpyNet Report on. 
 
Down the right side of the screen is a list of the players in the game, which is kept updated 
as they log in and out. 
 
Finally, a status bar at the bottom of the screen gives you useful information such as 
whether you are connected to the game, where you are, how many people are in the 
game, and so on. 
 
Each of these functions is explained in detail later in this manual. 
 
 
SENDING COMMANDS TO THE GAME 
 
General Commands 
 
Fed2 is a text game, and you tell it what you want to do by typing commands into the input 
window and pressing return. There is a full list of the game commands on the web site at 
http://www.ibgames.net/fed2/commands/index.html. 
 
You can only type one command at a time into the input window. 
 
You can edit your commands in the input window as normal until you press the return key 
to send it off to the game. 'Home' and 'End' move the cursor to the start and end of the 
line; if you have typed enough text to move you onto a second line,  'Ctrl-Home' and 'Ctrl-
End' move you to the start and end of the text. 
 
You can cut and paste between these two windows, or between FedTerm and another 
program, using the standard Windows keys - 'Ctrl-Ins' or 'Ctrl-C' for copy, and 'Shift-Ins' or 
'Ctrl-V' for paste. You can also access these commands through the standard windows 
right-click menu - just click the right mouse button. Note that you cannot paste text into the 
output window. 
 
 
Movement Commands 
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There are a number of different ways you send the movement commands to the game - 
apart from typing them into the input window, of course! 
 

 
 
Underneath the map are eight movement arrows, arranged in the shape of a compass. 
Click on one of the arrows and the appropriate command will be sent. Note that FedTerm 
has no way of knowing if it is possible to move in a certain direction or not, so it will send 
the command regardless of whether there is an exit that way. 
 
There are two buttons which will move you Up and Down, but if you want to use the 
commands 'IN' and 'OUT' you will have to type them. To speed up getting in and out of 
your ship, the centre button generates the 'BOARD' command. 
 
You can also move around using the arrow keys on your keyboard. Those only work if 
there is no text in the input window, otherwise FedTerm will assume you want to move the 
cursor around the text! If you are using the numeric keypad then make sure you have 
NumLock turned off, or the keys will generate numbers in the input window instead of 
movements. 
 
The keys correspond to the eight compass directions as follows: 
 
 Home/7 Up arrow/8 PgUp/9 
 NW N NE 
 
 Left arrow/4 5 Right arrow/6 
 W BOARD E 
 
 End/1 Down arrow/2 PgDn/3 
 SW S SE 
 
 
Storing Text on F-Keys and Start-up Commands 
 
If there are commands that you use frequently then you can tell FedTerm to remember 
them, and then send them to the game at the touch of a key. You can store up to 400 
characters of text on each of the function keys (F1 to F12). 
 
As well as the f-keys you can specify commands to be executed when you log into the 
game, so you can set it up to issue all the commands you normally do when you log on - 
set your mood, read the noticeboard, turn spynet notices on, send a greeting to the 
comms and so on. 
 



To put commands on f-keys or the specify start-up commands, select the 'F-Keys and 
startup' item from the 'Options' menu. This brings up the f-key box where you type in the 
commands you want to assign to that key. The start-up commands are first, followed by 
the f-keys in order. 
 

 
 
You can have more than one command on an f-key - just put each command on a 
separate line. Use the 'Next F-Key' and 'Previous F-Key' buttons to move between the 
different f-keys. 
 
When you have finished setting up your f-keys, click ‘Save & Exit’ or if you don’t want to 
save what you’ve done, click ‘Scrap Changes’. 
 
Pressing the f-key will send the text for that key to Federation - the equivalent of you 
typing it into your input window and pressing return. 
 
We do not advise that you put too many commands on a key - sending too many 
commands in one go can be dangerous, particularly if they are movement commands, 
because if you make a mistake you cannot stop the game acting on all the commands 
sent. 
 
 
THE STATS DISPLAY 
 
The panel on the left of the main screen shows some of the details from your 'SCORE' 
and 'STATUS' display. FedTerm keeps them updated every time something changes. The 
display shows your character details, including your four stats, your bank balance, your 
loan (if you still have one) and whatever points are relevant to your rank (hauling credits, 
trader credits, etc), and your ship details: fuel, hull, engines, computer and cargo space. 
 



 
 
Note that if you buy a new ship, the ship stats won't update right away - you will need to 
log off and back on again. 
 
The picture shown is a representation of your ship, with a different picture for each class 
of ship. 
 
You can switch the stats panel off with the 'Hide stats panel' item from the 'Options' menu. 
 
 
THE FEDTERM PLAYER LIST 
 
The right hand panel is a list of players currently in the game. FedTerm keeps this list 
updated as people log on and off. 
 



 
 
Click on a player name and it sends a SpyNet Report request for the player, and puts his, 
her or its picture up if you have it. 
 
If you want a more visible indication of who is entering and leaving the game, use the 
game command 'SPYNET NOTICE' to turn the notifications on and off. 
 
The status bar at the bottom of the screen tells you how many players are in the game. 
 

 
 
 
AUTO-MAPPING 
 
As you walk around in Fed2 DataSpace, FedTerm will keep track of where you go and will 
draw a map. A small section of the map is shown on the top right of the main window. Use 
the scroll bars to see other areas of the map. 
 

 
 
The status bar at the bottom of the screen will also tell you which location you are in, the 
planet/system, and who owns it. 
 

 
 



If you hover the mouse over a location on the map, a tooltip will come up telling the 
location’s name. Note that it takes a few seconds for it to appear. On the mini-map, you 
have to click on the map first so that the map has the cursor focus. 
 
To see a full-sized map click the Map tab. This switches the whole screen to the map 
page. 
 

 
 
Both maps show you the location you are in with a cross; other locations you have visited 
are in grey. Locations you have not yet visited do not appear on the map. Lines show 
which direction of exits that lead out of the room, with arrows to show the direction of the 
link (sometimes links are one-way so you can move in one direction but not come back). 
 
If a location has an up or down movement it shows in blue. On space maps, peace 
locations are green. 
 
Note that the maps are only 2D so cannot show whether you can up, down, in or out - you 
will need to read the room description to see if any other exits are mentioned, and of 
course some exits in those four directions may be hidden from view. 
 
There is also no guarantee that a line on the map, indicating a direction you can move in, 
will lead to a location which is next to the current location. You might be moved elsewhere 
on the map. You may also find the exit takes you to a place you don't want to be, so it 
pays to read the description first. 
 
When you first use FedTerm, all of the maps will be blank except for a small part of Earth. 
To help new players, this map shows the locations that lead from the Meeting Point 
(where you start) to the permit office (the first place you need to find). 
 
Each planet has its own map - and so does Sol space - so each time you board your ship, 
the map will change. FedTerm will remember which locations you have visited on each 
planet, so when you return to a planet the map will show your previous explorations. 



 
If you move the mouse pointer over the map, the name of the location underneath the 
pointer will be displayed in the status bar at the bottom of the screen. This helps you to 
find a specific place on the map. 
 
 
MESSAGE ALERT 
 
There are times when you want to look away from your Fed screen to check your mail, 
surf the web, or even leave the keyboard, particularly if the game is quiet or you are 
waiting for a particular person. But if you stay away from Fed too long, someone might log 
on and talk to you, and you'll miss it, which makes it look like you're ignoring them. 
 
If you find this happens often, you can turn on the message alert. This sounds an alert 
whenever any player communicates with you. This includes comms, tight beams, say 
messages and acts. 
 
Turn the alert on and off by selecting the 'Incoming message alert' item in the 'Options' 
menu. The alert status is saved across sessions. 
 
The sound that is played is a file called alert.wav. If FedTerm can't find that sound, it'll just 
use the standard beep from your computer. If you want to use a different sound, you can 
substitute any wav file - just rename it as alert.wav and place it in the sounds sub-folder of 
the FedTerm folder, over-writing the old version. 
 
 
KNOWING WHEN YOUR FRIENDS LOG ON 
 
The 'SPYNET NOTICE' command tells you about everybody that logs in and out of Fed2, 
but there is a way to be more selective about the notifications you receive. FedTerm 
maintains a Friends list, and you can tell it to alert you when anybody on the list logs into 
the game. 
 
 
Specifying your Friends 
 
To bring up your Friends list, select the 'Friends notification' item from the 'Options' menu. 
You can specify the names of players you want to be told about, or you can choose to be 
told about certain ranks - or both. 
 



 
 
The left hand side of the window lets you specify which ranks you want to know about. 
Click on one or more of the checkboxes. If you change your mind, click again and the box 
will be unchecked. 
 
The right hand side of the window lets you type in the names of individuals you want to be 
told about. Names you have already specified are listed in the large panel. To add a 
name, type in the input box and click on the 'Add Name' button. To delete someone from 
the list, click on their name so it is highlighted and then click the 'Delete Name' button. 
 
You can choose to be alerted by a sound, which is useful if you want to walk away from 
the keyboard while you wait for your friend to log on - just make sure the checkbox 
marked 'Audio Alert' is checked. 
 
When you have finished, click on the 'Save & Exit' button to keep the changes you made, 
or 'Scrap Changes' to reject them. Your Friends list will be saved across sessions. 
 
 
The Friends Alert Sound 
 
FedTerm looks in its sound folder for a sound called friends.wav and uses this to alert you 
when one of your friends logs on. If it cannot find that file, it will use alert.wav instead, 
which is the sound used for the general text alert. 
 
We supply a sound in the installation package, but if you want to use a different sound, 
you can substitute any wav file - just rename it as friends.wav and place it in the sounds 
sub-folder of the FedTerm folder, over-writing the old version. 
 
 
THE STAR SYSTEMS PAGE 
 
The systems page displays information about planets and the star systems they are in. To 
get to this page, click on the Systems tab. 



 

 
 
When you first log on to Fed2, FedTerm will make sure it has an up to date list of all the 
systems and planets linked into the game. All the systems are listed down the left hand 
side of this page. Clicking on a system will give you a list of the planets in that system, in 
the planet box on the right hand side. Click on a planet name and the planet's information 
will display on the screen. 
 
The systems page also displays a picture of the selected planet, if there is one available - 
otherwise it defaults to a picture of a hyperspace link. The FedTerm installation comes 
with pictures of all the Solar System planets, and you can download pictures of player 
planets from the planet gallery at http://www.ibgames.net/fed2/fedterm/planets/index.html. 
 
If you own a planet, you can make your own planet picture which you can swap with other 
players. The picture size is 172 x 172 pixels, and it must be in .png format. You should 
save it with a filename that matches your planet name (for example marina.png or rigel 
4.png). You need to put the planet picture in the planets sub-folder of your FedTerm 
folder, and email it feedback@ibgames.net so it can be added to the gallery on our web 
site. 
 
 
THE EXCHANGES PAGE 
 
The exchanges page displays prices for the exchange you are in and lets you buy and sell 
with the click of your mouse. To get to this page, click on the Exchanges tab. 
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The top left of the screen gives the price for commodities one by one on a ticker. The top 
right shows your cargo hold, listing all the containers in your ship, and telling you how 
much space you have left. 
 
Underneath that is a smaller input/output window so you can still chat on the comms while 
you are in the exchange, as well as see the result of your transactions. Anything showing 
here will also appear on the main screen (and vice versa). 
 
On the left is a table which lists all of the commodities by category. For each commodity, 
there’s a column telling you whether the exchange is buying or selling, a column telling 
you how much is available, and one for the price. 
 
As the ticker gives you a price, the details are filled in. You can get a price for any 
commodity that hasn’t been filled in yet, or update one that has, by double-clicking on its 
Price/Ton square. 
 
To buy a container of a commodity, double-click on its Exch Sells square. If the purchase 
goes through, the container will appear on your cargo hold display. 
 
To sell a container, double-click on its Exch Buys square. 
 
You can choose to have FedTerm automatically switch to this tab when you walk into an 
exchange using ‘Auto switch to exchange tab’ in the ‘Options’ menu. 
 
There is another item in the ‘Options’ menu that relates to the exchange page: ‘Copy all 
exchange prices’. If you have this switched on, then all prices will be repeated onto the 
main screen (which means they will be included in the log file). Turn it off, and only prices 
where the commodity is in balance and can be both bought and sold will be shown on the 
main screen. 
  
 



 
LOGGING YOUR FED2 SESSION 
 
Keeping a Record 
 
It is always a good idea to record what happens to you in Fed so that you can review it 
later. This is known as logging or capturing. In FedTerm there are several different ways 
to do this: 
 
Copying Text From FedTerm 
 
You can copy sections of text from the output window and paste it into a different program, 
using the usual Windows commands. 
 
 
Saving the Buffer 
 
You can use the 'Save Screen Buffer' command in the 'File' menu to save all the text 
currently in your output window buffer into a file on your computer. This is not just the text 
you can see on the screen, but also that which you can see if you scroll back. 
 
 
Logging As You Go 
 
You can record what happens during your Fed game session by selecting the 'Start 
logging' item in the 'File' menu. This opens a file on your hard disk which records 
everything that appears on the screen. If you open a log file that already has text in it, then 
the log will be added to the end of the old one. The file is ASCII text, so you can look at it 
in any word processor, or in Notepad/Wordpad. 
 
Stop the logging by selecting the 'Stop logging' item in the 'File' menu. 
 
 
Automatically Logging your Fed2 Sessions 
 
If you find you keep forgetting to turn on your logging, FedTerm has an option to 
automatically start logging every time you enter the game. You toggle this on and off by 
selecting the 'Log all sessions' item in the 'File' menu. This simply starts saving every time 
you log on, just as if you had started logging manually. FedTerm defaults to having this 
option switched on. Note that when you turn on the auto-logging option it will automatically 
start logging if you are not already logging. However, if you turn off auto-logging it won’t 
automatically stop logging your current session. 
 
The session is saved to a new file each day, with the date as the file name. Subsequent 
sessions on the same day are added to the end of the file. All the auto-log files go into a 
sub-directory called 'logs'. If a session goes over midnight, the log will be in the file for the 
day when the session started. 
 



Warning: if you are in the habit of using more than one character at a time, then disable 
auto-logging. If you don't, the log files will not be complete - the auto-log for one character 
will over-write the auto-log for another. 
 
 
VOTING FOR FED2 
 
The Mud Connector, one of the premier websites about multi-player games, keeps a list of 
the top games. The game rankings are based on votes from the players, and Fed2 is 
currently in the top 5. To keep us there, everybody needs to keep on voting for us once a 
day. 
 
FedTerm makes it easy for you to vote: select 'TMC voting' from the 'Extras' menu and 
your browser will take you to the voting page. 
 

 
 
Please use this feature to vote for Fed2 once a day, every day - but don't try to vote more 
often, or TMC will think we're cheating and will cancel all our votes! 
 
 
BUYING EXTRAS 
 
Fed2 is a free game, and you can play the whole game from start to finish without paying 
anything at all. However, there is a range of extras available to enhance your gameplay, 
from functional to decorative items. In the game, these items are obtained in exchange for 
slithy toves. You buy slithy toves using real dollars - select the 'Buy extras' option from the 
'Extras' menu and your browser will fire up and take you to the page where you can buy 
slithies. 
 



 
 
 
LEAVING THE GAME 
 
The best way to leave the game is to type 'QUIT'. This means that there is no chance of 
your character remaining in the game after you have left.  
 
You close the program down completely by selecting the 'File' menu and clicking on 'Exit', 
or by clicking on the Windows close button. If you want to make sure you don’t close the 
program accidentally you can tell FedTerm to ask for a confirmation, using the ‘Show exit 
confirmation’ item in the ‘Options’ menu. 
 
 



4. CHANGING THE LOOK OF FEDTERM 
 
 
USING CHARACTER PICTURES 
 
FedTerm will display a picture of your Fed2 character on the stats panel, if you have one, 
otherwise it will show the default interference picture. It will also display pictures of other 
players when you examine a player, or when you ask for a SpyNet Report. 
 

 
 
The front-end comes with some pictures included in the installation, including portraits of 
Bella, Hazed, Freya, Buddy, Catspaws, Arlene and Fancy. You will need to provide your 
own character picture which you can then swap with other players. 
 
You can make your own picture, either by drawing a representation of your character (or 
getting somebody else to do it for you) or by cropping and resizing a photo of yourself. 
The picture must be in .png format and it should be given a filename that matches your 
Fed2 character name (for example, hazed.png or newbod.png). The picture size is 80 x 96 
(that's 80 pixels wide by 96 pixels high). That's fairly small so you may find a head-and-
shoulders picture works better than a full body picture. You need to put the picture file in 
the pictures sub-folder of your FedTerm folder. 
 
We provide some standard pictures on the web site which you can use for your character - 
see the details at http://www.ibgames.net/fed2/fedterm/pictures.html. 
 
Once you have a picture in the correct format, with the filename that matches your 
character name, you can give it to your friends so it shows up in their FedTerm when they 
have private chats with you. You can also send it to us (feedback@ibgames.com) and we 
will add it to the player gallery at http://www.ibgames.net/fed2/fedterm/gallery/index.html. 
You can download pictures for other players from the gallery. 
 
You can also have a picture of your planet - see the information in the section on the 
systems page. 
 
 
CHANGING THE BACKGROUND COLOR 
 
You can change the color of FedTerm's background screen, by selecting the 'Background 
Color...' item from the 'Options' menu. This brings up a grid with the standard Windows 
colors. Click on the color you want. You can also define your own custom color if you are 
in the mood to get really creative. Then click on the 'OK' button, or 'Cancel' if you change 
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your mind. FedTerm will ask you if you want to save the color for future sessions, or just 
use it for the current one. 
 

 
 
 
CHANGING THE FONT 
 
You can change the size, style and font of the FedTerm text, by selecting the  'Fonts...' 
item in the 'Options' menu. You can choose between any of the fonts which you have 
installed on your computer. 
 

 
 
Some of the displays that Fed2 generates which have text in columns will only line up 
properly if you use a fixed pitch font such as courier, but you may choose to put up with 
that in order to use a more readable, proportionally spaced font. 
 



5. FEDTERM TROUBLE-SHOOTING 
 
SENDING FEEDBACK MAIL 
 
If you have problems or questions about Fed2 or about FedTerm, you can send mail to 
feedback@ibgames.net. Select the 'Contact Feedback' item from the 'Help' menu  and 
your browser will take you to the Contact page on the website. 
 
 
GAME MANUALS AND MAPS 
 
The 'Help' menu has several items that will fire up your browser and point to a page on our 
web site, for example the game manuals and the maps. 
 
You can also look at the help pages on our website at 
http://www.ibgames.net/fed2/help/index.html. 
 
 
ISSUES WITH USING MORE THAN ONE CHARACTER 
 
Using Alts 
 
FedTerm allows you to store the log on details for as many characters as you like, and 
switch between them easily. You can even have more than one character in the game at 
the same time, by firing up another copy of the front-end. However, there are a couple of 
issues you should be aware of if you use alternative characters, or alts. 
 
 
Logging 
 
If you have auto-logging switched on, and you fire up a second copy of the front-end in 
order to bring an alt into the game at the same time as your main character, then the 
logging will not work correctly - the second character's log will over-write the first 
character's log. The solution is to turn off auto-logging and open a separate log file for 
each version of the program. 
 
 
Function Keys 
 
The f-keys do not distinguish between which character you are using - the same set of 
commands are used. If you have more than one character, the start-up commands will be 
sent every time you log on, no matter which character you are using. This can be a 
problem with more personal commands - such as setting a mood, or sending a greeting to 
the comms in the character's customary style. 
 
To get around this, you can either not put any character-specific commands on the start-
up - or you can have two completely separate versions of FedTerm on your hard disk, in 
separate folders. You can then customize each one for different characters. 
 
 

mailto:feedback@ibgames.net
http://www.ibgames.net/fed2/help/index.html


New Characters 
 
If you want to set up a new character, you are advised to do so when you are using just 
one version of FedTerm. If you fire up a second copy and use that to set up your new alt, 
the logon details may not be transferred correctly to the logon box. 
 


